View Single Post
  #4  
Old 02-08-2019, 03:56 AM
smokeydan smokeydan is offline
Member
 
Join Date: May 2010
Location: Manchester UK
Posts: 54
Default Re: HDX Delay comp weirdness on instrument tracks

Hi again - I just had 10 minutes to test this on our HDX system and its opened up a can of worms. Using pink noise generator on an instrument track, and a tremolator, comparing the tremolator on the instrument track vs on the aux. I used a square wave as this gave the clearest visual representation.
Using offline bounce - no difference between the two. Both in time.
Using online bounce - trem inserted on instrument track - in sync with click. trem inserted on aux - early compared to click.
recording audio onto audio track - trem inserted on instrument track - in sync with click. trem inserted on aux - early compared to click.

I've run out of time to explore further for now.
perhaps theres a preference somewhere thats affecting behaviour differently in your rig compared to mine.
But on my system, inserting the trem on the instrument track appears to work fine and is bang in time. There are various options in tremolator which affect the timing - I'm sure you've checked this, but I'm wondering if the "feel" knob has inadvertently been adjusted to push or pull?
I'm also quite alarmed that the behaviour is different comparing online and offline bounce modes.
__________________
Mac Pro 5,1, 2 x 3.46Ghz six core Xeon, 64GB RAM, High Sierra, PT Ultimate 2019.12, H/D Native PCie, Omni interface.
Mac Pro 6,1 12 core, 64GB RAM, High Sierra, PT Ultimate 2019.12, 2xHDX cards in Sonnet TB Chassis, 2 x Lynx Aurora 16 interfaces.
MacBook Pro 32GB RAM Catalina, PT 2020.3, non-functioning MBox 3 Pro
Reply With Quote