View Single Post
  #1  
Old 10-06-2018, 04:23 PM
panamajack's Avatar
panamajack panamajack is offline
Member
 
Join Date: Jan 2011
Location: Miniappleapolis
Posts: 710
Default HD renewed but plan shows expired

I have two HD authorizations. One only works up to 12.4, but I renewed the other one a few months ago. The one that is current is for Ultimate HD.

My ILOK account shows the support plan expired for what should be the active one, but my Avid online account shows that I paid for renewal of the plan and it reflects the new 2019 expiration.

A plug in bundle with the correct 2019 expiration is in my Ilok acct, but the HD plan shows expired.

I have a PCIe Native card in my tower, connected to a Digilink interface. I loaded the 2018.7 PT Ultimate driver and am running Sierra 12.6. I have the digilink license and both 10-11-12 and 10-11-12 HD on my Ilok and the 192 output LEDs are flashing. I want to use the Native/192 combination with Logic.

The Native card passes Digitest. Do I need to update the expired plan? Want to run Logic, have not installed PT yet.
__________________
PT10.3.10HD(Tyan s2932 [8core Shanghai 2.7GHZ] 32GB,Win7 SP1); PT10HD(Tyan s2892 w/10GB, Win7 SP1);PT8HD(Dell 690 quad Xeon 3.0, 8GB, Win7,192 I/O, 96 I/O);MacBook Pro: 11R, Apogee Element 46, Focusrite 8PreX PT HD 11.3.2; Mac Pro 3.47 Hex 32GB, OSX 10.12.6/L10.4.2;L9.1.8, 2.64TB; G5 D2.3 4GB, 10.4.11/L8; 12c MP 2.66/32GB PT12.4; Structure, GigaGS3, Kontakt 5, Garratin, Sibelius 8.7+, Finale26,EMU,Vegas Pro 16-10/; RME HDSP9652,MOTU 2408 MKIII/1224/308, FX,Kurz,L5s,Strat,ASAT,JB,Zon
Reply With Quote