View Single Post
  #1  
Old 06-25-2020, 03:18 AM
Supersonic_104 Supersonic_104 is offline
Member
 
Join Date: Jun 2020
Location: United Kingdom
Posts: 1
Default Pro Tools Express - ‘Move Unauthorized Plug-ins’ error

Hey all, hoping someone here can help!

I upgraded from a laptop to a PC, and moved over/re-installed all of my DAW software, files, plug-ins, etc. I’m using Pro Tools Express (32-bit) that came with the M-Audio M-Track Plus I originally purchased. In terms of plug-ins, I have: Xpand!2; SONiVOX Twist; SONiVOX Wobble. NB/ I have all the relevant licences/authorisations for the software and plug-ins on my iLok.

So far, Pro Tools Express and Xpand!2 have worked with no issues. However, every time I open Pro Tools Express, I get the ‘Move Unauthorized Plug-ins’ error message:

Pro Tools could not load the following plug-ins either because no valid authorization could be found, the iLok key was not connected or the plug-in was damaged:

Wobble 2.aaxplugin
Twist 2.aaxplugin


I’ve tried a number of things already such as: uninstalling and reinstalling software/plug-ins; ensuring software/drivers are up-to-date; ensuring all relevant files are installed in the correct places; and deleting Pro Tools preferences.

Anything else I could try?

Specs below:
  • DAW: Pro Tools Express | Ver 10.3.3 (32-bit)
  • Audio Interface: M-Audio M-Track Plus
  • PC Model: HP Pavilion
  • OS: Windows 10 (64-bit)
  • Processor: Intel Core i5-8400 CPU @ 2.80 GHz
  • Installed RAM: 8.00 GB (7.84 GB usable)

Thanks!
Reply With Quote