View Single Post
  #5  
Old 07-19-2013, 06:19 PM
nigelpry's Avatar
nigelpry nigelpry is offline
Member
 
Join Date: Dec 2008
Location: Home
Posts: 2,166
Default Re: Pro Tools 11/10 hanging on startup, crashing Mac Pro :(

Yeah, it's likely to be some conflicting bit of old crap remaining from OSX 10.6.8 or PT9 that hasn't got removed while upgrading. I'd also recommend a clean OS install, on an empty drive/partition, as your starting point.

Why not get an external drive and create a fresh OS and PT11 install on it. Gradually install the other stuff you need. Still use your existing drive to work with. Eventually, when you are sure everything is fine on the new drive, clone it over to the old one. Of course unless you cloned your existing drive before installing all those updates, it's going to be painful to get that drive back to where it was.

You can re-download mountain lion from the app store. Before you do, have a little search on the net. You'll find articles telling you where the download gets temporarily stored before you do the install. At that stage you can grab a copy of it and burn to disc or backup to another dive.

I'm assuming you've downloaded the new PT11 003 driver?

If so, it only works properly in PT11. You will get a blank screen on the 003 and no control surface functionality when using the new driver with PT10. The new driver does give you use of the 003 as an audio interface, but without the rest of it.

Hopefully Avid are working on sorted that mess out, given that switching between PT0 and PT11 is a right royal pain given that if you want 003 control surface support, you have to deinstall the current driver, reboot, install the driver you need, and reboot again, every time you want to switch versions.

I've created an extra partition, so I've got one with PT10 and the other with PT11, both with the appropriate driver installed. It is much quicker to reboot into the other partition than to go through the driver change rigmarole.

But this situation limits the much heralded benefits of PT10 and PT11 co-installation.
__________________
Mac Pro 2009 with 2010 firmware, 12-Core 3.46ghz, 64gb RAM & working Thunderbolt, OS 10.14.6 and Windows 10
Macbook Pro 2011 17", 2.2ghz i7, 16gb RAM OS 10.12.6
Digi 003 Console, Focusrite OctopreLE and MOTU Traveler for extra analog-ADAT conversion, UAD Apollo Quad Silver with Thunderbolt card, Apollo x4 and pci-e Octo, Adam A77X monitors.
Pro Tools 2020.3, Media Composer 8.9, Sibelius 8.7, Cubase Pro 10.5, Wavelab Pro 10, Logic Pro X 10.4.8, Mainstage 3.
Various apps, soft synths, FX plugins.
Plenty of hardware synths, rack gear, microphones etc.
And then there's the studio ;-)
Reply With Quote