View Single Post
  #3  
Old 06-05-2014, 05:19 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,107
Default Re: How to activate my old plugins in PT11?

Your previous version of PT9 used RTAS plug-ins. To be compatible with PT11, plug-ins need to be 64 Bit AAX. Look for updates on the third party software vendors websites. Note, some upgrades may require a fee to be paid.

As a 'stop gap' Avid have supplied a composite license with PT11 which allows a co-install with PT10 (the last version which works with RTAS plug-ins). If you need to use any of your PT9 plug-ins which are not available as AAX64, use PT10 for now.
Reply With Quote