View Single Post
  #1  
Old 09-08-2011, 02:35 PM
zv yoda zv yoda is offline
Member
 
Join Date: May 2008
Location: Ireland
Posts: 102
Default Superior Drummer no longer recognizes TD12 midi

Hi folks,

I'm on PT 9.0.5 on a 2011 i5 Macbook Pro. I use a TD12 to trigger SD2.2.3. Everything was working swimmingly until tonight. I suspect it's because I recently installed Lion (although I'm not 100% certain).

Basically, SD no longer seems to see the midi from the TD12. It's not a hardware issue from what I can make out. The TD12 is fine when I use it's now brain/sounds. I checked the midi cables (they're fine). My Digi 003 rack sees the midi signal (the green "midi in" light is illuminated). I can trigger SD using my Axiom keyboard.

Any ideas? I'm stumped. Maybe it's something obvious, but I've been working with this setup for 18 months & it's always been rock solid. The only recent change I can think of is the Lion upgrade - but maybe that's just coincidence? Is is possible Lion has messed up the internal midi files or something?

Any help greatly appreciated!
__________________
My music

Hardware
21.5" iMac 2.5GHz i5 (mid 2011), 003 rack, Roland TD12KV, Command8, Axiom 61,
Maxtor OneTouch4 FW/750Gb/16Mb/7200rpm (audio/session drive)
WD 1TB MyBook Studio (backup)

Software
OSX 10.7.5, PTLE 9.0.5, Superior Drummer 2.2.3, Miroslav Philharmonic Classik, SampleTank 2.5L
Waves Gold, CLA, JJP, Maserati, T-RackS CS Grand, Massey Tape Sat & DTM, Cytomic The Glue
Amplitube 3, Ampeg SVX
Reply With Quote