View Single Post
  #2  
Old 11-08-2007, 04:17 AM
jbmelby jbmelby is offline
Member
 
Join Date: Apr 2006
Posts: 29
Default Re: Pro Tools 7.4 works on Leopard (warning, upgrade gotcha)

FWIW, PTMT 7.4 installed with no issues on my Mac Pro running Leopard. I did get a message that my pace files had been incorrectly installed, but after the restart, everything worked perfectly. And the installer did not delete any of my session files.
__________________
Mac Pro 8-core 2.4 GHz, 10 GB RAM, Mac OS 10.7.1, PTMP 8.0.5, M-Audio Firewire 410 (driver version 1.10.3)
Reply With Quote