View Single Post
  #2  
Old 07-04-2007, 02:14 PM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: Need your opinion

HI,

the highest version of PT LE that will run with a 001 is 6.4cs9.

Beware, some of the older Mac canīt adress more than a 120GB ATA harddisk.
Besides that the setup will work. Nothing too extreme plug-ins wise
but it will work ok.

regs
__________________
last: PT11.3.1
Reply With Quote