View Single Post
  #2  
Old 10-27-2007, 05:38 PM
digimatek digimatek is offline
Member
 
Join Date: Jun 2000
Location: SF, CA, USA
Posts: 26
Default Re: Big Ben / PT sample rate mismatch

Quote:
Hi there,

In a moment of extreme distraction I started a new project with PT clocked to a big ben with the project SR set to 44.1 but the big ben at 48k. The result is 44.1 audio files that need to be clocked to 48k to sound right. I tracked 2 songs like this before I realized it. As long as I keep this mismatch the session plays back at the correct speed/pitch. Problem is when I bounce to disk at 44.1 the file is slow/flat.

What is the best way to convert this PT session to true 44.1 and keep the correct speed/pitch?

Thanks,

-Zak
Zak, this is a pretty easy fix. So they are 48k audio files living in a 44.1k session. So you need to get those audio files into a 48k session.

Do this:
Create a new PT session with the SR set to 48k.
Then do a "import session data" from the other session. There should be a check box to do SR conversion. Uncheck the box. Import all your tracks and your back in business.

-JD
Reply With Quote