View Single Post
  #4  
Old 09-18-2020, 04:29 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,423
Default Re: Audio Zoom In - problem

Quote:
Originally Posted by _JJ_ View Post
My uncle Google (ask him anything!) says:
To reset your waveforms back to the default level of zoom simply use CMD+Opt+Ctrl+[ on a mac or Ctrl+Alt+Start+[ on a PC. Alternatively you could double-click the Zoom tool or use Option/Alt+A to achieve almost the same result.
Yes that works, but it was my understanding that the OP's default waveforms were too small to begin with, which sounds to me like his levels are too low to show a more normal waveform overview.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS Catalina 10.15.7
Pro Tools HD 2020.11.0
Reply With Quote