View Single Post
  #2  
Old 10-16-2017, 01:01 PM
Halfmoon Halfmoon is offline
Member
 
Join Date: Nov 2001
Location: California
Posts: 63
Default Re: S6 slowing down PT

You've probably already tried this, but in case you haven't give the following a try...
Go to Settings > User, scroll down to the Knobs section, and try lowering the setting for Number of Knobs per Plug-in or Instrument Transmitted over EUCON. I think it defaults to 1000. Doing so won't affect Pro Tools in any way, but might help improve response.
M
Reply With Quote