View Single Post
  #1  
Old 03-09-2006, 08:57 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,552
Default Mac OS X 10.4.4 & 10.4.5 Now Qualified

Pro Tools HD, LE, and M-Powered versions 7.0 and 7.1 are now officially qualified on both Mac OS X 10.4.4 and 10.4.5.
Pro Tools M-Powered versions 7.0 and 7.1 are now officially qualified on Mac OS X 10.4.4.*

Digidesign Compatibility Documents:
www.digidesign.com/compato

*Although there are currently no known issues, official qualification of Mac OS X 10.4.5 with Pro Tools M-Powered is still in progress.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote