View Single Post
  #2  
Old 02-25-2014, 07:37 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,202
Default Re: "The files for installation requirement Pace License Support could not be found..

Quote:
Originally Posted by KingDingbat View Post
The only thing I can find out of the ordinary and I suspect this must have something to do with it, is shown in the screenshot regarding the locations in my iLok Manager: The location called "TROY-OFFICE" is my OLD computer's name BEFORE the Windows reformat. The Pro Tools license looks like it is attached to that location, but it is ACTIVATED on the iLok dongle. However, on the dongle the little computer icon on is grayed out as if I am unable to use the license on this PC (which the dongle is plugged into) I don't know how this works, and there is no way on the website or the manager to delete the TROY-OFFICE location and add the current name of my computer. I don't know how to fix this.
Hi, My iLok License Manager also shows an old computer for some odd reason, and I can't get rid of it, but Pro Tools works fine. Have you tried right-clicking on iLok in the ILM and choosing "Sync/Repair"? It would be worth a try as I recall that helping once before for a similar issue.

Chris
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote