View Single Post
  #6  
Old 11-13-2015, 02:34 AM
justlikethat@mac.com justlikethat@mac.com is offline
Member
 
Join Date: Nov 2015
Location: Boston, MA
Posts: 1
Default Re: Why avid has no news about EI Capitan

Just discovered a workaround, perhaps...

First, some background information...

I upgraded to El Capitan and my Mbox continued to work. This upgrade was a clean install. My Mac Pro had generally had become slow, so I created a disk image backup of my system hard drive and installed El Capital on to a clean hard drive.

I subsequently manually reinstalled all of my primary system software: Media Composer, Pro Tools Express, Final Cut, Creative Cloud...

AT THIS POINT, it didn't occur to me that I would need to reinstall my Mbox Mini Driver... because it was working perfectly!!!

Yesterday, it occurred to me that I should install the preference pane control panel... as soon as I did this my Mbox Mini stopped working. The control panel showed "Hardware not Connected" and the Mbox was no longer an option under "Sounds."

Cue banging my head against the wall: "if only i had just left things the way they were... if only I had completed a Time Machine backup."

I did the only thing I knew to do after putting two and two together. I uninstalled the mbox mini driver that had disabled my device:

http://avid.force.com/pkb/articles/e...S-X&popup=true

This did restore functionality...

MORE Googling...

SO... after lots of Googling and surfing in and out forums I discovered this notion of USB COMPLIANT DEVICES...

LIGHTBULB...

Knowing only a little bit about the inner workings of OS X audio and after more Google and forum searches, I started playing around with the AUDIO MIDI SETUP in the OS X UTILITIES folder.

I noticed that the "IAC DRIVER" icon was greyed out.

I clicked on it, the preference window opened and I saw that the device online box is NOT checked.

I CHECKED THE BOX.

Closed the IAC Driver preference window. The IAC Driver icon was no longer greyed.

I restarted my system and my Mbox Mini is now working (!).

It shows up as an Audio Output and Input option under Sounds Preferences.

Try it. Let us know if it works for you.
Reply With Quote