View Single Post
  #22  
Old 03-26-2016, 03:40 PM
Marco Bernardo's Avatar
Marco Bernardo Marco Bernardo is offline
Member
 
Join Date: Jan 2007
Location: Lisboa, Portugal
Posts: 782
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Quote:
Originally Posted by Marcel Risberg View Post
Got myself to between two projects, so, I tried the latest video drivers available from BlackMagic as of posting this. Tried to find a newer needle in the haystack than my kind of trusty old 10.4.3. Sadly found out that I got unacceptable results with my system from all of the newer drivers. These are the details of my results using BM Intensity Pro:

10.6.0, 10.6.1, 10.6.2:
  • Needs 240ms of video offset to stay in sync for the first few seconds of playback.
  • The video drifts in sync; got to about 100ms earlier after 30 seconds of playback.
10.5.0, 10.5.1, 10.5.2, 10.5.3, 10.5.4:
  • Needs 240ms of video offset to stay in sync for the first few seconds of playback.
  • The video drifts in sync; got to about 100ms earlier after 30 seconds of playback.
10.4.3:
  • Needs 90ms of video offset.
  • The video stayed in sync for an hour of playback. (checked every 5-10 minutes)
Conclusion: I'll stay with the 10.4.3 driver.

Ps. I'm not filing any reports to Blackmagic or Avid as my system doesn't qualify for Pro Tools 12. That is, I don't expect to receive any help anyway.


I'm curious: What machine and video hardware do you use?
I can state that too the newest drivers have those symptoms the high need of video offset and that weird drift that it does. I go back to 10.4.1 again stable and stayed in sync for ours (i did the same test) never tried the 10.4.3.
__________________
Marco Bernardo

Dialog Editor, Sound Designer, Re-Recording mixer

nMacPro 6Core/D500/512GB/64Gb ram | PT HD 12 HDN Thunderbolt | HD OMNI | Avid Artist Mix | Novation Impulse 25 | Waves Mercury Native | Audioease All In Bundle | SoundToys | McDSP Classic Pack | DUY Overpack | Arturia Beatstep Pro
Reply With Quote