View Single Post
  #1  
Old 07-10-2019, 07:34 PM
JCBigler's Avatar
JCBigler JCBigler is offline
Member
 
Join Date: Feb 2004
Location: Tulsa, OK
Posts: 2,722
Default Uggg...rebuilding my system from scratch

Yesterday I remortmatted my system and reinstalled Windows.

Iíve been having issues with Windows not updating and tried every troubleshooting method I could find and nothing would get it past a reboot loop, so I blew out the partition and reformatted and reinstalled from scratch with the latest Windows 10 1903 iso image.

But here I am, trying to download the updated installers for all of my software. Iím downloading on three separate computers with three separate internet connections: our satellite internet, my cell phone hot spot, and my Verizon hotspot. Average download speed is about 100kb/s. The fastest one is my cell phone hotspot which varies between 150 and 250 kbps.

Between Protools, the Avid plug-ins, Waves Mercury, the Slate Bundle, and all my other plugins, and other audio software, Iíll be lucky to be back up and running by the end of the weekend. Itís a good thing I donít havenít any projects on the stove right now.

This is the reason that Cloud Collaboration will never work for me. Those of us who live out in the sticks are 20 years behind the rest of the country when it comes to internet access.

But it sure would be nice if the software packages that Avid posts werenít multi-GB bloatware monstrosities.

__________________
Justice C. Bigler
www.justicebigler.com
Head Audio/A1 Blue Man Group North American Tour

Lenovo P50: quad-core i7-6820hq, 64GB, 2TB SSD, Win 10 Pro / HD|Native-TB / Protools Ultimate 2019.12

Home/mobile: Focusrite Red 8Pre / Clarett 4Pre
Road/hotel: Roland OctaCaputre / Apogee One
Reply With Quote