View Single Post
  #2  
Old 07-13-2020, 05:57 PM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,305
Default Re: Sustain messages when recording

Quote:
Originally Posted by Samba View Post
Hi,

I'm using Kontakt - Alicias Keys on an instrument track with a Novation Impulse 49 + sustain pedal.

When not recording, sustain pedal works fine.

When I hit record, the sustain pedal stops working, and the instrument track sustain stays 'on hold' - no matter how often I press the sustain down and up, it doesn't work - the sustain message just stays on.

Im running latest version of PT.

Any ideas?

Thanks!

That's an interesting one. As simple as this may sound, did you try just turning the Novation off and back on? Or, unplug the sustain pedal and plug it back in? I've had similar issues in the past, and just rebooting the controller and/or unpluggin the pedal and replugging it seemed to solve it. Of course, you'll need to exit PT first, then do the reboot on the Novation, and then reboot PT.



If you've tried all that, or try it and it doesn't solve the problem, then I'm not sure where to look next. Its odd the sustain would work when just playing but then go bonkers when trying to record on the same track with the same VI. Good luck.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2019.10
Focusrite Scarlett 8i6


Reply With Quote