View Single Post
  #1  
Old 07-22-2019, 10:10 AM
robo92la robo92la is offline
Member
 
Join Date: Dec 2015
Location: 1892 Dekalb ave
Posts: 2
Default Pro Tools 2019 CPU Spike Problems

So for the past few months I've had some frustrating problems randomly come about with my Pro Tools. I'll start from the beginning and try my best to include everything I did to troubleshoot the problem.

My Mac Specs:

MacBook Pro (15-inch, 2016)
High Sierra 10.13.6 (17G65)
2.6 GHz Intel Core i7
16 GB 2133 MHz LPDDR3
Intel HD Graphics 530 1536 MB
120 GB free out of 256GB

So, I believe I had been running Pro Tools 12.8.2, and my main third party plugins are Waves Gold, Soundtoys 5, and the Izotope Music Production Bundle. Now, I used to be able to run sessions with 20-30 of these high DSP plugins with no problems at all. But then suddenly, one day my Pro Tools started crashing from CPU Spikes after importing a friends Pro Tools project to mix. I'd get the -9173 error. And then eventually the problem stuck around even when starting brand new projects, they couldn't handle more than a couple plugins, and even when I'd restart Pro Tools without any plugins activated my CPU would be spiking with the -6101 error.

What I've done since is: Updated my Mac OS to Mojave, then updated my Pro Tools to 2019.6. I've uninstalled all my plugins and reinstalled. I downgraded back to High Sierra, starting with a clean OS again. I've reinstalled Pro Tools in a few different versions. I've tried dumping my preferences. I just really don't know where this bug is coming from. Any other ideas?
Reply With Quote