View Single Post
  #4  
Old 05-06-2014, 05:47 AM
amuntner amuntner is offline
Member
 
Join Date: Dec 2013
Location: New York, NY
Posts: 36
Default Re: Request: Please Improve MackieControl Emulation

Craig, the issue isn't one that support can help with. What I'm discussing isn't a a bug, it's the actual functionality of the product, as designed and built, which is quite different from how it was marketed and sold. Specifically, the product was marketed as supporting Mackie Control Protocol, but this is not exactly true; only a limited subset of Mackie Control is supported, and that doesn't even work right. Other users have expressed the same frustration with regard to Mackie Control support on this forum. Also, this most recent post of mine documents additional malfunctioning features (fader 0 position) than I reported previously.

Avid doesn't document the (sparse) functionality available using Mackie Control Protocol. So far as I can tell, my own testing and posting are the *only* source of information available that completely document what functionality does and does not work. If anything, you should be thanking me for sharing this with other users.

The user support forum is exactly the right place to be posting about this. After all, Support will not be able to offer any support. I'd pay for a support call for them to tell me, "that's how it works," which doesn't fit into any reasonable definition of "support." There is no advice Support will be able to give me which would resolve the issues I reported. If I'm wrong on this point, it would be helpful if you could please explain why.

Craig, you said "This is a Users to User Support Forum not an Talk to Avid Support Forum
If you want to talk to Avid you need an ASC from the Avid Store "

That isn't precisely true.

"While Avid Tech Support maintains a presence here, with the hundreds of posts per day here on the DUC, we are unable to chime in on every one. We maintain limited hours of operation here, so many posts are bound to happen when we are not available." (http://duc.avid.com/showthread.php?t=300050)

Avid personnel frequently do respond on this forum. In response to a previous post of mine on this topic, other users responded that they'd also like for Avid to address this issue.

If the Avid User Forum isn't the right place for users to discuss functionality of an Avid product that differs from what Avid marketed and sold to us, where is the right place?
Reply With Quote