View Single Post
  #48  
Old 09-21-2018, 11:13 AM
manfredyoung manfredyoung is offline
Member
 
Join Date: Jul 2017
Location: UK
Posts: 3
Default Re: Artist Mix: Pan knob not functional

Another User here with the same problem, Avid version Artist mix channel 3 Pan silver rotator displays fully functional in test mode, utterly dead in Eucon with Pro Tools



Quote:
Originally Posted by Uli Auer View Post
Hey fellows !
Having the same issue - here it's the "pan" knob of channel 2 on an Artist Mix (Avid version).

The behaviour is as follows (partially as described here before):

- Hardware test works with turning the knob (no odd values or reverse things happening), same with pressing the switch, but NO simple touch message received when just touching the knob with the finger tip.

- When used with a DAW (tested with same results in Pro Tools 12 and Cubase 9.5 here) in "normal" channel mode the pan is not working when turning the knob - only pressing it resets pan to middle position ! Turning alone has no effect though. BUT: Flipping the channels DOES make the knob turn change the volume of channel 2......

Strange, strange, folks.....

Anything new happened in your cases ?

Best regards,

Uli

@sixstringbob: What do you mean by "holding the control knob and press"....?

Another EDIT:

Just found out that (in DAW use) if I have the channels filpped and the rotary knob is controlling the volume the dB value is not shown on the channel's OLED display ! Which is true for the other channels.....May be a hint that it could be crucial for correct data transmission to have the "touch" part of the data being sent, too while turning the knob.....since this doesn't seem to work on this channel that might be the problem.....but really strange behaviour anyway....
Reply With Quote