View Single Post
  #1  
Old 07-12-2013, 07:45 PM
Guitarman002 Guitarman002 is offline
Member
 
Join Date: Feb 2004
Location: Texas
Posts: 80
Default Installing Plug-ins with 10.3.6 and 11

I tried installing SD 2.0 and it shows up in Pro Tools 10 but not in 11. Any tips on how to get this to install on both?
Reply With Quote