View Single Post
  #33  
Old 01-17-2021, 01:47 AM
JNSW JNSW is offline
Member
 
Join Date: Sep 2018
Location: Stockholm, Sweden
Posts: 85
Default Re: AAE ERROR -30001 - with PSP VintageWarmer 2 and other PSP plugins

Im picking up this thread where you guys left off. I get the following errors with PT 2020.12

30001 with Stomp delay
30002 with PSP85
14034 with Lexicon delay

Since i last tried PSP plug-ins, and failed, ive got a brand new PC and ive downloaded the last updates of their plugs. What could this be?

It seems i can run them as vst or vst3, with Blue cats patch work.

Last edited by JNSW; 01-17-2021 at 02:02 AM.
Reply With Quote