View Single Post
  #7  
Old 10-28-2019, 03:54 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,052
Default Re: Can't use ''space'' plugin

It sounds like the first two posters in this thread have the old Avid TLL license for Space. For what it's worth, Space version 12.0 was the last to be authorized by this license. There's no reason 12.0 shouldn't be compatible with the latest version of Pro Tools.

Download available here.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2019.10, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote