View Single Post
  #1  
Old 09-21-2019, 02:16 AM
spoons's Avatar
spoons spoons is offline
Member
 
Join Date: Apr 2007
Location: UK
Posts: 264
Default Suddenly PT won't load Plug-Ins because not valid 64-bit

OS 10.12.6 , PT 2019.6.0

Suddenly on booting up a session I had a AAE 7058 unauthorised plugin error. So I trashed prefs.
Now I have a few plug-ins that won't load because "they aren't valid 64bit" ? They have worked fine up to this point?

The only thing that's changed is I upgraded my iPhone to iSO13. When i plugged it into my mac I had a message come up saying that to connect my iPhone I bit of software had to download, which it did. Surely not connected ?

Any ideas ? I've trashed prefs (made it worse) and ran first Aid on the boot drive.
__________________
Richard Spooner

www.spoonsound.com
Reply With Quote