View Single Post
  #13  
Old 05-24-2017, 08:28 PM
notedmusic notedmusic is offline
Member
 
Join Date: Feb 2012
Location: California, near LA
Posts: 401
Default Re: Physical RAM is running Low error

Quote:
Originally Posted by Marsdy View Post
My initial reaction to your OP was that the problem was probably Play or an incompatibility between Play and Kontakt. Have you tried uninstalling Play, (the engine not the samples,) and running similarly sized session with just Kontakt. Personally I've long since given up on Play as a bad loss. It's always been far more trouble than it's worth IMO.
Not unless AVID gives me a refund or a free upgrade to PT 12 if it gets fixed.

They advertised it as compatible with each other, if it is not then they owe me for false advertisement/non-working product.
And yes I have everything documented and would gladly start a lawsuit because I've spent thousands of dollars and never had a stable session with these products together.

Running play alone has this memory issue and cpu crashing.

I'm always updating them and trying different things, but they've never worked well together. However, I paid for multiple support codes with AVID where they assured me that these are compatible and refused to do anything to help me situation.

First they claimed it was my hardware ( so I bought expensive hardware) - didn't fix the issue.
I got all SSDs and changed everything up. Every time they close my case before they fix anything and give a long list of usual suspects to do, all with no effect.
__________________
Composer/Sound Designer
MAC PRO 32gb ddr3 12-core 1TB D700 "DarthVader"
Pro Tools 11 HD
HD Omni/Thunderbolt Native
A bucketload of libraries
www.Reverbnation.com/jedediahjenk
www.soundcloud.com/jedediahjenk
notedmusic.wix.com/jedediahjenk
Reply With Quote