View Single Post
Old 06-04-2012, 09:05 AM
phatbeatstudio phatbeatstudio is offline
Join Date: May 2011
Location: canada
Posts: 566
Default Re: Object Grabber Tool.. get it together DIGI!

Originally Posted by dinzer47 View Post
, any idea where i go to unable the group?
At the very bottom left, there is a arrow that points left . Click it. Now you should see your groups list show up here, You probably don't have any unless you made some. EXCEPT . ALL TRACKS . Every PT session starts with the ALL TRACKS group simply written as ALL . ( disabled ) . Click on the all tacks group this should disable the all tracks group.

A different way to do this is on the mix window. Above the fader you should see . NO GROUP but you might see. ALL . this is likely your problem. Click the all button a list of every group that track is in will show up. Now just click the checked group thats what is enabled and by clicking it this will disable it.

Dude ProTools drove me whacky for a few months learning all the little things like this that I couldn't figure out. Im not far off newbie status myself but if you have ANY problems please feel free to ask me. I will try to help best I can. Having just passed through newbie status I will try to to help you out when you need it . If I can.

Learn the I/O under preferences, there are so many newbie problems that will happen here in I/O settings.

A word of advice use groups learn them they really help. Use busses and aux tracks for effects. This saves on DSP resource and really seems to tighten EFX issues.

Seriously Busses , Aux Tracks , Groups , I/O settings , learn them use them and advance in ProTools a lot faster.

That manual should be your best friend mine sat on my control surface for a year within arms reach , Don't even worry about music for a while, learn some basics it will get you a lot further a lot faster .
Reply With Quote