View Single Post
  #7  
Old 03-06-2008, 01:40 PM
Delta Music Belgium's Avatar
Delta Music Belgium Delta Music Belgium is offline
Member
 
Join Date: Oct 1999
Location: Sint-Truiden, Belgium, Europe
Posts: 569
Default Re: GML 5-band EQ @ 192 on OS X...please help!!!

I did some testing and I have the same problem. I use the latest MDW 2.0.2r44 with PT HD 7.4cs4. All other plug-in's at 192 kHz are fine, only MDW 5 bands generates extreme digital noises

This is my setup:

PT HD 7 ACCEL system:

Mac G4 Dual 1.25 GHz (FW800) + 2 GB RAM + ATTO UL3D
OS X 10.4.11 + PT HD 7.4cs3 + Logic Pro 7.2.3
OS X 10.4.9 + PT HD 7.2cs3
PT HD 7 Accel (1 x HD Core PCI + 6 x HD Accel PCI) inside 7-slot 64 bit Digidesign PCI Exp. Chassis
192 I/O + AD expansion card + 192D I/O + SYNC I/O + MIDI I/O + ProControl + Avid Mojo
Apogee Big Ben + Apogee Rosetta 200 + Rosendahl Nanosyncs

Marc Schellekens
Delta Music - Pro Tools|HD Mix & Mastering Suite - Belgium
http://www.deltamusic.be
http://www.myspace.com/deltamusicbelgium
__________________
Marc Schellekens
Delta Music Belgium - Pro Tools | HDX Studio
http://www.deltamusic.be

System 1: Mac Pro (Mid 2012) 3.33 GHz 6-core - 32 GB RAM - OS X 10.13.6 - Magma EB7 - PT HDX3 - PT Ultimate 2018.12 - HD I/O 16x16 - 192 I/O - 192D I/O (x3) - SYNC HD I/O - Apogee Big Ben - Rosetta 200 - Slate RAVEN MTi2 (x3)

System 2: Mac Pro (Mid 2010) 3.33 GHz 6-core - 32 GB RAM - OS X 10.9.5 - Magma PE6R4-I - PT HD 6 Accel PCI - PT HD 10.3.10 - 192D I/O - SYNC I/O
Reply With Quote