View Single Post
  #1  
Old 01-05-2016, 11:06 AM
bncprado bncprado is offline
Member
 
Join Date: Jan 2016
Location: Brazil
Posts: 3
Default (Total) lack of respect wth the RTAS plug-ins owners and PT10

I have Pro Tools 10 and would like to upgrade to use Pro Tools 12 and upgrade my Mac to "El Capitan" too.

But I have many RTAS plug- ins purchased of which do not yet have support for AAX .

How can AVID be sloppy and disrespectful in that direction with your customers?

They even gives the license for pro tools 10 when buying 12 because not all compatible with AAX .

Are they forcing us to go to another DAW ?

I'm in a situation that I have to take my Mac out of date because it can not fully appreciate the Pro Tools that I BOUGHT and its not compatible.

AVID will still ignoring us?

Sorry about my english, I`m from Brazil
Reply With Quote