View Single Post
  #5  
Old 12-05-2012, 06:00 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Digital Performer user making the switch

Quote:
Originally Posted by Buttonjaw View Post
My good friend says I should buy an Mbox Pro 3 which comes with Pro Tools 10 (with a free upgrade to PT11 when it comes out). But according to the Avid knowledge Base i need Snow Leopard to run PT10 and I can only run 10.5.8 on my dual G5. Is that right?
upgrade grace period is only 30 days and I don't expect PT11 for about 300 days

yes, you can not run 10, 9 or 8.0.3+ on a G5
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote