View Single Post
  #4  
Old 12-11-2003, 05:07 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,276
Default Re: Problem Focusrite Plugins

What version of Protools 5.1, 5.1.1 or 5.1.3

The versions of D2 and D4 you are stating, as Im using came from my 5.1.3 disc.
According to the download page these are for 5.1.1 or above,
If youre running 5.1 you can download 5.1.1 for free.
__________________
IMDB
Reply With Quote