View Single Post
  #3  
Old 11-28-2020, 05:32 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,157
Default Re: MOTU 828 MKIII - Mac Compatibility

Quote:
Originally Posted by johnbarnesiii View Post
Hi guys,

Iíve been running PT 12.5 on an older MacBook Pro (late 2011) using the MOTU 828 MKIII as interface. Now I need to upgrade my MBP due to a logic board problem, so Iím wondering...

which MAcBook Pro models will be compatible with the 828 MKIII? Is it only the ones with FireWire and USB 2.0 ports, or will the newer Macs work too if I used adapters (ie FireWire to lightning or usb 3.0)?

Just want to make sure the newer Mac I get will recognize the 828 MKIII.

Thanks for any tips!
Connecting your 828 is only part of the problem. Make sure the drivers for it are compatible for whatever OSX (or Big Sur) comes on the new machine. I just checked on the MOTU site and as of right now they're not announcing compatibility with BS although we're told that is being worked on with Apple.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote