View Single Post
  #4  
Old 03-24-2020, 03:38 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,397
Default Re: I think I hear crickets......

Quote:
Originally Posted by Media Man View Post
I'm here. Just drop in to find help because my PT HD rig is not working at all after installing PT 2019_12.
And its never going to work. Your HD cards only work with PT10 HD and older. If you have 96 IO or 192 IO boxes, those should still work with the most current PT software as long as certain requirements are met:
#1-you need either HD software(11 thru 12.6) or Ultimate software(the "vanilla" version of Pro Tools can't use hardware that connects via Digilink)
#2-starting with 12.6, a separate Digilink license is required($299 buys it and it goes on your iLok 2 or 3)
#3-You need a card(either HDX or HD/Native), or an HD/Native thunderbolt box(assuming your computer has a Thunderbolt port)
#4-as always, you need to make sure the OS you have can work with the PT version you want(Windows is pretty easy as you need Windows 10. Mac is another story as nearly every OS update breaks whatever worked before)

Best to gather up all the details of what you have and contact a good dealer for advice(Sweetwater, Dale Pro, GC Pro, Vintage King, AltoMusic, etc).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote