View Single Post
  #4  
Old 11-08-2010, 06:16 AM
neuromillion neuromillion is offline
Member
 
Join Date: Jan 2009
Posts: 75
Default Re: I have to enable onboard audio for 8.0.4 to start !?

Quote:
Originally Posted by guitardom View Post
Kind of odd. I know w the eleven rack you must have it on but not the 002. Are you disabling it in the bios or device manager? Or somewhere else?
Cheers guitardom, you pointed me in the right direction.
For some reason, the ELeven rack driver was installed during the 8.0.4 update.
i uninstalled it and disabled the onboard audio in the bios, and voilą, it now works as it did before the update.
Reply With Quote