View Single Post
  #1  
Old 07-20-2011, 08:22 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,504
Exclamation Mac OS X Lion Compatibility Alert

July 20, 2011
Apple has released OS X Lion (Mac OS X 10.7). As of this writing Pro Tools 9 and all earlier versions of Pro Tools software are not compatible and will not work with OS X Lion. We are currently working with Apple in order to provide a compatible release of Pro Tools and will notify you as soon as this work has completed.

How Can I Receive Notification?
Compatibility announcements are posted on the Avid Audio Forums in the Announcements/Technical Alerts forum. To subscribe to the RSS feed for the Technical Alerts forum, see the following:
Technical Alerts Forum RSS Feed

Or go to the forum home page at duc.avid.com and click on the orange RSS logo under Technical Alerts.

Current Compatibility Information
As always, please refer to the Pro Tools Compatibility pages at www.avid.com/compatibility for information on the approved operating system for your version of Pro Tools. Also linked from the top of the forum (Pro Tools Compatibility Grids).
__________________
Administrator
Avid Pro Audio Community