View Single Post
  #4  
Old 01-27-2014, 05:23 AM
Muzoid Muzoid is offline
Member
 
Join Date: May 2001
Location: southeast VT
Posts: 525
Default Re: 10.3.8 and 6101 / 9128 errors

Quote:
Originally Posted by Chief Technician View Post
Do you have auto save enabled? If you load a copy of the session that was saved before these errors started happening, do the errors continue to happen?

Have you tried opening the session with all plug-ins disabled, and then enabling them? You could do this either one at a time (could take a while), all on a particular track, or all plug-ins in a slot (insert A, insert B, etc.).

How much free space do you have on your disks?

Anything abnormal in Activity Monitor when these errors occur?
some good suggestions here, Jonathan, thank you.

as it turns out, I think this is heat-related. The session hovers at around 40% CPU and would spike inexplicably. The other day I was making changes and using the stems, so the CPU was at about 17-18% and started spiking and I started to get error messages, so I thought that this mbp must be dying, when I realized that it was being bombarded by bright sun. Got it out of the sun and watched the CPU meter drop considerably. Opened it up, vacuumed and blew out all the dust in the machine - really cleaned those fans as they had a lot of old very fine packed dust on them...and VOILA!!!
This machine is now better than new, fans rarely even turn on audibly and I can run the session with all the original tracks (not stems) playing.

I'm posting this as a reminder to all the laptop users, as cleaning these out may actually be a good part of regular maintenance!!!
Reply With Quote