View Single Post
  #3  
Old 01-18-2018, 02:06 PM
iamharivpillai iamharivpillai is offline
Member
 
Join Date: Jan 2018
Location: Rochester
Posts: 11
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

Thank you very much for guiding me to the 'Help us Help You' section of the DUC, and also to the video guides and thread by DUC member Benoni. Very Useful.

-I Installed "SiSoftware Sandra Lite Platinum SP4" software and generated the Sandra Report.
-As of this point of time, I have not connected an audio interface to my computer (don't know if this info would be helpful or not in troubleshooting this issue)


1) Please find the Sandra Report from my computer:
***********************************************
SiSoftware Sandra

ID
Host Name: DESKTOP-R6BKK80
Workgroup: WORKGROUP

Computer
Model : Dell XPS 15 9560
Serial Number : 76Y****
Chassis : Dell Notebook
Mainboard : Dell 05FFDN
Serial Number : /76Y6PH2/CN1************
BIOS : Dell 1.7.0 12/15/2017
TPM - Trusted Platform Module : NTC rls 2.0 (PCR 24)
Intel vPro : 11.8.50.3426
Total Memory : 15.88GB SO-DIMM DDR4

Processors
Processor : Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (4C 8T 3.51GHz/3.8GHz, 3.2GHz IMC/3.5GHz, 4x 256kB L2, 6MB L3)
Socket/Slot : FC BGA1440

Chipset
Memory Controller : Dell Core (Kabylake-H QC) Mobile Host Bridge/DRAM Registers 100MHz, 2x 8GB SO-DIMM DDR4 2.4GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Hynix (Hyundai) HMA81GS6AFR8N-UH 8GB SO-DIMM DDR4 PC4-19200SO DDR4-2400 (17-17-17-40 4-57-19-6)
Memory Module : Hynix (Hyundai) HMA81GS6AFR8N-UH 8GB SO-DIMM DDR4 PC4-19200SO DDR4-2400 (17-17-17-40 4-57-19-6)

Video System
Monitor/Panel : SHP Generic PnP Monitor (1920x1080, 1203MLQ156M1, 15.6")
Video Adapter : Intel(R) HD Graphics 630 (24CU 192SP SM5.2 1.1GHz, 768kB L2, 4GB DDR4 2.4GHz 128-bit, Integrated Graphics)

Graphics Processor
OpenCL : Intel(R) HD Graphics 630 (192SP 24C 1.1GHz, 512kB L2, 6.4GB DDR4 2.4GHz 128-bit, Integrated Graphics)
OpenCL : nVidia GeForce GTX 1050 (640SP 5C 1.5GHz, 80kB L2, 4GB)
D3D 11 : NVIDIA GeForce GTX 1050 (4GB)
D3D 11 : Intel(R) HD Graphics 630 (192SP 24C 1.1GHz, 768kB L2, 128MB DDR4 2.4GHz 128-bit, Integrated Graphics)
OpenGL : GeForce GTX 1050/PCIe/SSE2 (4GB)

Storage Devices
KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe) : 477GB (C:)

Logical Storage Devices
OS (C:) : 462GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
ESP : 496MB (FAT32, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
Hard Disk : 834MB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
Image : 13GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
DELLSUPPORT : 1GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)

Peripherals
LPC Hub Controller #1 : Dell Sunrise Point-H LPC Controller
Audio Device : Dell CM238 HD Audio Controller
Serial Port(s) : 1
Disk Controller : Dell Mobile SATA RAID Controller
Disk Controller : Dell Sunrise Point-H PMC
USB Controller #1 : Dell Sunrise Point-H USB 3.0 xHCI Controller
SMBus/i2c Controller #1 : Intel ICH SMBus

Printers and Faxes
Printer : Send to Microsoft OneNote 16 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Printer : Foxit Reader PDF Printer Driver (2400x2400, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter: TAP-NordVPN Windows Adapter V9 (Ethernet)
Network Adapter: Bluetooth Device (Personal Area Network) (Ethernet)
Wireless Adapter : Killer Wireless-n/a/ac 1535 Wireless Network Adapter (802.11ac (VHT), 400Mbps)

Power Management
Battery #1 : SMP DELL GPM0365 97.00Wh/7.84Ah

Operating System
Windows System: Microsoft Windows 10 Personal 10.0.16299
Platform Compliance: x64

***********************************************

2) Troubleshooting I have tried till now:

(I) I could see there were FOUR programs related to Avid that was installed on my machine

1) Avid Pro Tools First (12.8.2.105) - Size 2.37 GB
2) Avid Effects (12.8.2.105) - Size 434 MB
3) Avid Cloud Client Services (2.4.0.15) - Size 177 MB
4) Avid Application Manager (17.12.0.17850) - Size 821 MB
5) AIR Xpand!2 (12.0.0.615) - Size 2.97 GBnnnn


II)
First, uninstalled Avid Effects.
Tried opening Pro Tools First after the uninstall, but to no avail, PTF still crashes on boot.
Restarted and tried opening - PTF Still Crashes upon starting.
Pressed N while opening - PTF Still Crashes upon starting.

Second, uninstalled AIR Xpand!2; Restarted machine
Pressed N while opening - PTF Still Crashes

Then, went on to Uninstall 'Avid Cloud Client Services (2.4.0.15)'
Still, PTF crashed upon starting.

Lastly, Uninstalled 'Avid Application Manager' (17.12.0.17850).
Still, the Pro Tools First program crashed upon starting.


Thanks,
Hari
Reply With Quote