View Single Post
  #1  
Old 12-02-2007, 04:26 AM
casperfun casperfun is offline
Member
 
Join Date: Mar 2005
Posts: 489
Default Live Lite 6.0 & Reason adapted w/PTLE 7.4 Vista

Ok no plug-in for Live Lite 6.0 shows in PTLE 7.4 on my Vista HP laptop. And the Propellerhead Reason website says its products (Reason adapted Digidesign 3.04) works with Vista but is not REWIRE capable.

Anyone got theirs working?

Mbox2 & OO2r owner
Reply With Quote