View Single Post
  #6  
Old 11-19-2019, 02:22 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,324
Default Re: Error: Plug-ins not enabled- not 64bit compatible

Nothing connected here either as we dont use ipads on these Macs, we do on a few other ones but those are still High Sierra. These Mac Pro's Only used for PT and Live10. No iphones or ipads updated on any of these nor connected but thanks for that heads up! Many members have asked about this so hood call to involve that bit on the thread.
__________________
Best Regards
Christopher

覧覧覧覧覧覧
South Side Music Group
WEBHOME
覧覧覧覧覧覧
Reply With Quote