View Single Post
  #3  
Old 11-17-2019, 07:35 PM
js_nyc js_nyc is offline
Member
 
Join Date: Jun 2005
Location: NYC
Posts: 121
Default Re: Error: Plug-ins not enabled- not 64bit compatible

Wow- thanks for the reply. Still a weird situation, since we know that the plug-ins would not work in PT12 if they weren't 64 bit. And the disabled plug-ins are not third party- they are AVID's own!
__________________
js_nyc
15" Macbook Pro (Mid 2012) 2.3 GHz Intel Core i7
16G Memory
PT 10.3.11/ 12.5.2
003 Rack
OSX 10.8.5
ProToolsConsultant.com
Reply With Quote