View Single Post
  #1  
Old 01-14-2014, 07:17 PM
Lucky Bastard Lucky Bastard is offline
Member
 
Join Date: Jan 2014
Location: Nashville
Posts: 8
Default Mbox Gain Issues and Protools Issues (Bounce to Disk and Knob/Pot adjustments)

Good evening. I recently purchased Protools 11 and Mbox Pro and have spent the past few weeks exploring/learning/recording/generally having a great time. I am having persistent issues with the Mbox that are making me think it might be defective. I am also having issues with Protools but I know that these are user related.

Mbox Issues
When plugging in guitar or bass directly into Mbox I am not able to boost the signal enough to send to protools. I've tried all four inputs/different cables/different instruments and the problem persists.

There is a spot on the upper end of gain pot 3 that doesn't transition signal smoothly. When trying to inch the volume up slightly to get the optimum level it jumps drastically. Haven't tried other gain pots to see if they are doing it too.

I bought both Protools and Mbox through B&H Photo. They referred me to Avid which doesn't have a free customer support number that I can contact with these concerns.

Protools Issues
I have a two track (3 minute) song I want to bounce to disk. When doing the bounce to disk it says it is going to take 14 hours. I suspect this is because it doesn't "know" (I haven't told it) where the end of the song is. The click seems to go on forever and I fear that this is why the bounce to disk is taking so long.

I can't for the life of me figure out how to adjust any of the pots/knobs (pan pot, volume knobs in Eleven) with my mouse. I can get them to move sporadically but can't fine tune them. Searched the literature for knobs/pot adjustments.

I thank you in advance for any help you may send my way.

Namaste,
Brian

Dell Precision M4700 with Intel Core i5-3340M CPU @ 2.70GHz
Windows 7 Professional
Mbox Pro
Pro Tools 11.0.2
8.00 GB of RAM Installed
Reply With Quote