View Single Post
  #2  
Old 06-07-2008, 03:36 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: DESPERATELY NEED HARDWARE/SOFTWARE HELP!!!

7.1.3 is actually for Mbox 2 Pro only. You will need to upgrade to 7.4 (or 7.3.1) in order to have multiple-interface support. 7.1.3 was just one of those extremely-rare circumstances where only one interface is supported - that happens when an interface is first introduced to the market, but in most circumstances (like with 7.4) any currently available and supported PTLE interface will work.
Reply With Quote