View Single Post
  #4  
Old 08-15-2007, 04:48 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: i have a huge problem!!! please help!

You can't downgrade an OS version, you need to download the 10.4.10 combo update from Apple and install that, also install the the pace prebinding script.

cheers
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote