View Single Post
  #8  
Old 06-12-2019, 10:03 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,065
Default Re: Much more CPU usage since 19.5

Why are you posting on somebody else’s thread in the forum area about Artist control surfaces?

Start at “Help us Help you” up the top of each DUC web page, create a new thread for your problem, make sure your system is fully optimized, describe all the standard troubleshooting you have done and post a SiSoft Sandra report. What exact version of Pro Tools are you running? What sample rate? What IO buffer size? Get ignore errors unchecked. Keep increasing IO buffer size until the clicks etc go away.

Are all your plugins up to date/compatible with the version of Pro Tools and OS you have?

Still having problems move all .aaxplugin files in the plugin folder elsewhere and trash prefs. Restart. Play with only standard plugins. Does that have any problems? Try starting with a new empty session Without DVERB or SansAmp. Do things improve?

Uneven CPU distribution is not necessarily a problem, you just have a low number of single threaded plugins.

What do you mean by laggy drums? Are you playing MIDI drums in real time into Pro Tools? Is delay compensation enabled?



Quote:
Originally Posted by DumbIT View Post
YES. I only checked on DUC because I'm getting occasional crackling distortion on playback and laggy drums on EZ Drummer 2.

My system is 32GB i7 Windows 10, 500GB SSD and 1TB 7200 HD. All via Focusrite 2i4.

The CPU meter Total "System usage" shows 50-100% busy EVEN WHEN NOTHING PLAYING!!!!

The 8 cores are shown as a usage pyramid ... 1 & 8 very low, with increases up to core 4 in the middle which is ALWAYS above 70% ... even when nothing playing.

The session has just FOUR audio tracks.

When NO SESSION is open, all cores are showing 3-10% activity, with the TOTAL bar showing 50-77%.

NO OTHER APPS ARE RUNNING.

This is shocking.
Reply With Quote