View Single Post
  #2  
Old 05-04-2009, 11:57 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: help required ! :O)

Quote:
Originally Posted by bluebearddub View Post
hi chaps,

im having trouble with my protools, ive reinstalled it after upgrading to internet explorer 8 (this caused me major trouble so im back on ie7 now after reformatting my machine etc.)

when i loaded protools its asking for an authorisation code which i cant find anywhere.
i have my serial number, i have my red id number, i have my confirmaiton number, purchase date, etc as i did a print out,

how do i get an activation code?????????? im stumped , any help would be appreciated.

alan.
If you are running Pro Tools MPowered (you posted in the MPowered section) then your authorization should be on your iLok. If you purchased an upgrade to an older version, you need to update your authorization from your iLok account at www.ilok.com.

If you are running PTLE, you posted to the wrong section, and depending on which numeric version of Pro Tools you are using, the authorization code might be in several different places; on the inside cover of your Getting Started Guide, on the CD sleeve of the install disk, and possibly even in your MyDigi account on Digidesign.com, or on the receipt for your upgrade purchase in your account at the Digistore.

Without more information from you, it will be hard to be specific.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote