View Single Post
  #1  
Old 12-28-2004, 09:56 AM
Brennen Brennen is offline
Member
 
Join Date: Dec 2004
Posts: 6
Default Safe to upgrade to 10.3.7 when using 6.4 LE on G5?

So I'm still stuck on 10.3.4 because Digidesign hasn't posted anything about .6 or .7 being tested and approved. Is anybody using 6.4 LE with .7? Do we have to wait for them to say it is ok to upgrade?

Thanks
Reply With Quote