Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: Driven01
Forum: Pro Tools M-Powered (Win) 11-03-2009, 06:56 PM
Replies: 3
Views: 2,371
Posted By Driven01
Re: not able to drag anything over to my other monitor when dual screen

Click the Maximize Down button in the upper right corner of the screen (you know, the square next to the X). Then put your cursor over the right side edge of the PT window. Your cursor should change...
Forum: Pro Tools M-Powered (Win) 09-17-2009, 05:39 AM
Replies: 2
Views: 3,538
Posted By Driven01
Melodyne Users - Melodyne Editor Beta release imminent!

Was going to check Celemony Forums this AM for something. Their Site and Forms are down to load up the Melodyne Editor Stuff. Just like the PT8 fixes to 8.0.1, it's been a long wait for the Editor...
Forum: Pro Tools M-Powered (Mac) 09-17-2009, 05:36 AM
Replies: 2
Views: 3,893
Posted By Driven01
Thumbs up Melodyne Users - Melodyne Editor Beta release imminent!

Was going to check Celemony Forums this AM for something. Their Site and Forms are down to load up the Melodyne Editor Stuff. Just like the PT8 fixes to 8.0.1, it's been a long wait for the Editor...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-09-2009, 02:07 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Thought I'd chime in and finally be able to say thanks to Digi. It's been a long time coming but my PT8 is now running fine on my laptop I am experiencing the program focus issue that others have...
Forum: Pro Tools M-Powered (Win) 07-06-2009, 10:45 PM
Replies: 6
Views: 3,771
Posted By Driven01
Re: Someone please help me!

Dudes! Known issue. http://duc.digidesign.com/showthread.php?t=243183 It's a sticky even! Uninstall IE8 (Uh, get another browser 1st like Google Chrome or something) and then reinstall PT if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2009, 05:11 AM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Good news everyone! I got ALL of the stuff back on my external drive. Apparently, the Win 7 install only FUBAR'd the drive's index. XP's drive repair utility was able to fix it. I feel sooooo much...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-14-2009, 04:48 PM
Replies: 431
Views: 87,083
Posted By Driven01
Angry Re: PT8 CPU Usage

And I have a problem with what the Win 7 install did to my external drive that had ALL of my backed up stuff on it. It killed it. ALL of it. Luckily, I have most of the stuff on other drives. It's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 07:38 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Nope. You're boned. 7.4 has a separate license. 7.4 or 8 won't even launch without the iLok license. If your Mbox had come with 7.4 with the free upgrade to 8 things would have been ok. In your case,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2009, 02:17 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Yup. Sure can. Just uninstall PT8 and its drivers and then reinstall 7.4 as usual. You should still have the 7.4 license in your iLok. If you had to install updated drivers or CS updates for 7.4,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-30-2009, 01:25 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Thanks for popping in and letting us know that the issue hasn't been buried and that the engineers are truly working on it. Your explaination of the "cycle" is helpful and highlights the apparent...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2009, 04:06 PM
Replies: 13
Views: 4,871
Posted By Driven01
Re: ProTools 8 LE question

The high cpu usage is a know issue with PT 8. According to Digi Support, it has something to do with "blitting" (how the windows are drawn) that is causing the issue. Digi says they're working on a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2009, 08:48 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

Yup, I tried everything possible to correct the issue within my laptop to no avail. So I figure PT 8 just likes to chew away on my cpu. I really wish it wouldn't. Munch, munch, click, pop, cpu usage...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-23-2009, 07:55 PM
Replies: 431
Views: 87,083
Posted By Driven01
Re: PT8 CPU Usage

You can add me to the list of CPU eating Pro Tools 8. Nails mine at nearly 100%. Definately a GUI Issue. Opened, 95% CPU. Minimized, 3%. C'mon Digi! How about a fix!!! Paid over 200 bucks for...
Forum: Digidesign Hardware & Software 06-06-2002, 09:11 AM
Replies: 4
Views: 2,243
Posted By Driven01
Re: Need drums to go with guitar

Just a hint...

Sound fonts are wonderful things! images/icons/wink.gif
Forum: Digidesign Hardware & Software 05-29-2002, 08:09 AM
Replies: 2
Views: 1,734
Posted By Driven01
Re: Can\'t record audio

Make sure line in is selected in the recording properties of your sound card mixer. You'll also want to be sure that all other inputs are muted in the mixer recording properties as well so that you...
Forum: Digidesign Hardware & Software 05-29-2002, 07:47 AM
Replies: 12
Views: 4,563
Posted By Driven01
Pro Tools Free & APSLive or KX WDM Drivers

Was wondering how folks are making out using either the APSLive ow KX WDM drivers with PT Free. Also wondering if anyone is using the ASIO portion of the drivers and if so how they did it. Would also...
Forum: Digidesign Hardware & Software 12-28-2001, 12:32 PM
Replies: 2
Views: 2,150
Posted By Driven01
Re: PTF not recognizing CD-RW Drive

Kinda what I thought. Was hoping I could do it right from inside PTF but oh well. No Biggie! I have been doing it throught the software that came with the burner and that works just fine. Thanks ...
Forum: Digidesign Hardware & Software 12-27-2001, 03:19 PM
Replies: 2
Views: 2,150
Posted By Driven01
PTF not recognizing CD-RW Drive

I looked through the entire DUC and found nothing on this.

My problem is that PTF won't allow me to Back-up sessions to my Sony CD-RW Drive. It is an IDE drive. When I tried to back-up PTF gave...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 12:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com