Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: junkgear
Forum: Pro Tools | First Discussion Yesterday, 08:32 AM
Replies: 2
Views: 127
Posted By junkgear
Re: Pro Tools First Install Issue

So I'm guessing when you say nothing happened that you didn't even get the splash screen; is this correct?

Do you see PT in Task Manager when you attempt to start it?

Can you try running PT as...
Forum: Windows 02-17-2020, 03:02 PM
Replies: 3
Views: 229
Posted By junkgear
Re: Mixer window

Have you selected to show the mixer window from the menu?
Has it moved off the screen where you can’t see it? Try the Windows option to tile all windows and see if it appears.
Forum: Windows 02-13-2020, 07:29 AM
Replies: 3
Views: 177
Posted By junkgear
Re: PT uninstall option greyed out

Press the Windows Key + R to bring up the Run dialog.
Type Installer and press the OK button to bring up a file manager window showing all of the installers on the system.

Add Subject to the...
Forum: Windows 02-12-2020, 07:11 AM
Replies: 2
Views: 182
Posted By junkgear
Re: Avid Application Manager or Avid Link

https://www.avid.com/products/avid-link
Forum: Virtual Instruments 02-10-2020, 12:21 PM
Replies: 2
Views: 201
Posted By junkgear
Re: Eleven Lite dry/wet mix

If you inserted the plug-in into your track insert, it should already be 100% wet. Does your audio interface have a direct monitoring feature? Or possibly you are monitoring another track as well...
Forum: Windows 01-31-2020, 11:13 AM
Replies: 6
Views: 350
Posted By junkgear
Re: Low-end graphics card?

I run a GeForce 1050 based card in my Windows 10 system and have not had any issues.
You can pick them up int the $150-$180 range depending on the maker.
Forum: Pro Tools | First Discussion 01-29-2020, 06:55 PM
Replies: 4
Views: 324
Posted By junkgear
Re: I need help adding Creative Pack Focusrite

Pro Tools First only works with the included plug-ins and those purchased through the Avid Marketplace.

See the following FAQ...
Forum: Getting Started 01-29-2020, 06:44 PM
Replies: 2
Views: 288
Posted By junkgear
Re: Pro Tools 1st not recognizing Scarlett2i2

Do you have the Latest driver installed and is the Scarlet selected in the Playback Engine? Are all of the I/O routings set up?

Also on Windows, it’s a good idea to not have Windows use your PT...
Forum: Pro Tools 2019 01-17-2020, 07:07 AM
Replies: 65
Views: 5,693
Posted By junkgear
Re: Track Folders Are Here .. !

Glad to finally see track folders. Looks like they did a nice job implementing them, but as always, we'll have to get it in our hands to know for sure.
Forum: Pro Tools | First Discussion 01-12-2020, 04:30 PM
Replies: 2
Views: 453
Posted By junkgear
Re: Pro Tools First - Can't open project - Update the software ?

Try opening PTF and signing out of your Avid account. Then restart PT and log back into your account. Things just may be out of sync and this re-sync things and allow you to open it.
Forum: Pro Tools | First Discussion 01-06-2020, 05:42 PM
Replies: 3
Views: 3,039
Posted By junkgear
Re: Local/Cloud Conflicting Changes

I’ve noticed that when things refuse to sync from the cloud, I need to log out of my account and log in again. Once logged in ‘again’, PT seems to be able to sync my changes and load the latest...
Forum: Eleven Rack 12-27-2019, 04:29 AM
Replies: 7
Views: 786
Posted By junkgear
Re: 11Rack + Tube Amp Question

The fx send level will be to hot for the guitar input. You would run the amp fx send to the line input of the 11R and the main output from the 11R to the fx return. You will have to select the line...
Forum: Eleven Rack 12-26-2019, 04:18 AM
Replies: 7
Views: 786
Posted By junkgear
Re: 11Rack + Tube Amp Question

You are asking two different things here, but yes, you can run the 11R into the fx loop of your amp. You can also run the 11R into the guitar input of your amp. It really depends on how you want to...
Forum: Pro Tools | First Discussion 12-23-2019, 04:22 AM
Replies: 1
Views: 488
Posted By junkgear
Re: Monitoring with console and PT

Not sure how your system is setup, but take a look at this article by UA about latency and proper setup.
...
Forum: Getting Started 12-22-2019, 06:20 AM
Replies: 3
Views: 662
Posted By junkgear
Re: Cutting live recording into individual songs

If you don’t want to have separate sessions for each song, you can just separate the clips into songs by selecting the area of all tracks that makes up a song and using the clip-> separate function....
Forum: Windows 12-16-2019, 04:13 AM
Replies: 7
Views: 753
Posted By junkgear
Re: New computer build with 2 os

PT doesn’t let you specify a different directory for plug-ins, so no, you can’t put them on a shared drive.
Forum: Windows 12-09-2019, 05:47 AM
Replies: 4
Views: 1,284
Posted By junkgear
Re: AMD Ryzen 9 vs Intel i9

The Ryzen is a nice processor and many use them successfully with PT, but I typically lean towards Intel when buying a processor for my DAW.
Mainly because motherboard support is usually better, the...
Forum: Pro Tools | First Discussion 12-04-2019, 04:00 AM
Replies: 8
Views: 1,026
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

So if you have ASIO4ALL selected in the playback engine and go to Setup -> I/O, do you see any available inputs when selecting the Input tab?

If not, I would guess that ASIO4ALL is not configured...
Forum: Pro Tools | First Discussion 12-03-2019, 08:31 PM
Replies: 8
Views: 1,026
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

Well, direct monitor just takes the input signal and internally routes it to an output in the audio interface, so PTF is not in the equation there.

You mention ASIO4All, so make sure your inputs...
Forum: Pro Tools | First Discussion 12-03-2019, 05:13 PM
Replies: 8
Views: 1,026
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

Take a look at this tutorial video for setting up PTF with your Behringer interface.
https://youtu.be/dqlpLBYIyVU

Also make sure no other apps are using your interface when starting PTF.
Forum: Windows 11-19-2019, 05:43 PM
Replies: 2
Views: 829
Posted By junkgear
Re: Power PC but get error "Pro Tools ran out of CPU power."

What version of PT 2019 are you using?
What version of Windows are you using?
How big are your sessions?
How many plug-ins and VIs do you typically use?
Which plug-ins and VIs do you use?
Do you...
Forum: Virtual Instruments 11-15-2019, 08:22 AM
Replies: 4
Views: 1,050
Posted By junkgear
Re: Panning with EZDrummer 2

You can also try assigning each channel in EZ Drummer to it's own track in PT. There are plenty of tutorials on the net to show you how to do this routing.

This will give you a bit more...
Forum: Eleven Rack 11-07-2019, 07:35 AM
Replies: 4
Views: 979
Posted By junkgear
Re: Bug in firmware 2.0.1

Welcome to the forum and thanks for the tip!
I doubt we'll see any firmware updates for the 11R, but it's still a great unit, enjoy.
Forum: Pro Tools 2019 10-31-2019, 09:55 AM
Replies: 9
Views: 1,231
Posted By junkgear
Re: 2019.10 installation error

Permission issue possibly. Make sure you are running the installer locally and try running setup as administrator.
Forum: Getting Started 10-22-2019, 10:02 AM
Replies: 2
Views: 1,044
Posted By junkgear
Re: Microphone won't connect?

Pro Tools only works with ASIO compliant devices. Your USB mic is probably a class compliant device, which will not show by default in PT.

Your best bet would be to contact the mic manufacturer...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com