Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: steelestandin
Forum: Pro Tools SE and Essential (Win) 12-29-2009, 09:32 PM
Replies: 1
Views: 3,001
Posted By steelestandin
PT stopped recognizing my keystudio hardware

I had this same problem innitially after I installed the micro drivers and the maudio essential software. I was advised by another user to install internet explorer SP1 or 2 and I installed SP1 which...
Forum: Tips & Tricks 12-29-2009, 07:07 PM
Replies: 3
Views: 3,225
Posted By steelestandin
Thumbs up Re: tutorial

Hey flommer, Thanks that was pretty much what I needed to get started. I'm not having any probs at the moment. The little tutorial on creating sessions was really helpful.
Forum: Tips & Tricks 12-29-2009, 05:19 PM
Replies: 3
Views: 3,225
Posted By steelestandin
tutorial

I'm new to PT....does anyone know of a website or specific video tutorial on this site that gives a step by step demonstration of how make music with the keystudio 49. Thx

System Summary >>>
>...
Forum: Pro Tools SE and Essential (Win) 12-27-2009, 01:32 AM
Replies: 2
Views: 3,643
Posted By steelestandin
Thumbs up Re: Protools Essential and Vista Professional

I installed SP1 and PT is working perfectly. Thanks alot Benoni!;)
Forum: Pro Tools SE and Essential (Win) 12-26-2009, 06:55 PM
Replies: 2
Views: 3,643
Posted By steelestandin
Re: Protools Essential and Vista Professional

Thanks Benoni,
I followed your advice.....still no go. I did find out that the micro driver didn't install correctly though. When I tried installing the micro driver from the installation cd as well...
Forum: Pro Tools SE and Essential (Win) 12-26-2009, 03:02 PM
Replies: 2
Views: 3,643
Posted By steelestandin
Protools Essential and Vista Professional

I just purchased the Keystudio, downloaded and installed the micro driver and installed the M-powered essential. Everytime I try to start PT I get a message saying: "unable to locate m-audio...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 06:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com