Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 214
Search took 0.02 seconds.
Search: Posts Made By: Larold
Forum: Pro Tools 10 06-29-2018, 07:22 AM
Replies: 3
Views: 2,967
Posted By Larold
Re: importing automation not accurate

Sorry for the long delay...no. I’m importing from 2 different clients that have now gone to Protools 12, but issues remain. Maybe my 192’s or 96 interfaces have some kind of trim
Pots that affect...
Forum: Pro Tools 10 12-07-2016, 12:02 PM
Replies: 3
Views: 2,967
Posted By Larold
importing automation not accurate

This has been a PITA for awhile. I have PT 10.3.10 TDM with a few 96 I/O's, and import other composers tracks into a template for mixing. Every time, the piano for example, and a few other tracks are...
Forum: ICON & C|24 05-23-2016, 05:31 PM
Replies: 2
Views: 3,529
Posted By Larold
Re: Buying a used D-Control

I know it's been a long time, but do you still have the D-Control? I've got the shorter rails and crossbar and need longer ones!

Larold
Forum: ICON & C|24 04-12-2016, 08:47 AM
Replies: 2
Views: 2,316
Posted By Larold
Can I run a D-Contol without an XMON?

Possibly silly question, but I've never used one. I have a pair of 192's. Is the XMON absolutely essential?

Thanks.

Larold
Forum: Tips & Tricks 01-20-2016, 09:35 AM
Replies: 6
Views: 3,291
Posted By Larold
Re: Boucing Tracks Question

Don't Bounce anything. Select the stems, and a stereo mix and Export those stems as a new session. Let the stage handle the level.
Forum: Pro Tools 10 01-18-2016, 06:36 PM
Replies: 15
Views: 6,292
Posted By Larold
Re: Crash when re-opening session that worked perfect

Are you running video in the session?
Forum: ICON & C|24 12-20-2015, 05:22 PM
Replies: 14
Views: 5,233
Posted By Larold
Re: Icon installed!

Beautiful!

Can you tell me what the overall width is on your desk?

Thanks,

Larold
Forum: ICON & C|24 12-20-2015, 05:18 PM
Replies: 4
Views: 2,761
Posted By Larold
Re: 2 16 fader D Controls to one 32 fader console?

Ok. Got it. Yes I think it might be a hardware hassle with the stand, and I will be left with an extra main unit, but it still might be worth it. Thanks everyone.

Larold
Forum: ICON & C|24 12-10-2015, 12:34 PM
Replies: 4
Views: 2,761
Posted By Larold
2 16 fader D Controls to one 32 fader console?

I have a chance to pick up 2 of these consoles. Can the faders from one be added onto the right side of the other (ala ProControl) to make one large desk? They have the stock stands.

Thanks,
...
Forum: Pro Tools TDM Systems (Mac) 12-06-2015, 12:21 PM
Replies: 6
Views: 2,748
Posted By Larold
Re: Pat 10HD with MacPro and PCIE TDM cards

I have been running an expansion chassis with 6 accel cards, PT 10.3.10 for a while now. Occasionally the output would default to Aggregate IO. It drove me nuts for awhile. I found that I had to use...
Forum: Pro Tools TDM Systems (Mac) 11-20-2015, 07:55 PM
Replies: 10
Views: 3,179
Posted By Larold
Re: Need an opinion on use of Mavericks

How do you deactivate DSD cache? What is that?

Thanks,

Larold
Forum: Pro Tools TDM Systems (Mac) 10-29-2015, 01:54 PM
Replies: 1
Views: 1,836
Posted By Larold
Digitest error

I have a 6 slot expansion chassis that's filled. (Running PT 10.3.10 on Mavericks.)

It runs pretty well, but when I run Digitest on the card in Slot 6, it shows an error code something like TDM...
Forum: Pro Tools 10 10-28-2015, 02:26 PM
Replies: 24
Views: 7,188
Posted By Larold
Re: set automation point at exactly zero

Option Click not working?
Forum: Pro Tools 10 09-15-2015, 04:44 PM
Replies: 4
Views: 2,250
Posted By Larold
Re: Import Audio causes PT 10 to freeze

Maybe you're linking instead of Copying? Just a thought.
Forum: Pro Tools 10 08-31-2015, 07:38 AM
Replies: 8
Views: 3,101
Posted By Larold
Re: Launching Pro Tools 10.3.10 on TDM system reverts to Aggregate outputs

Sometimes the HD isn't even on the list, and it defaults to Aggregate. I always boot up in the same correct order...and take my time with it....if I restart my computer, then the HD usually shows up....
Forum: Pro Tools TDM Systems (Mac) 08-23-2015, 09:17 PM
Replies: 1
Views: 2,190
Posted By Larold
Launching PT reverts back to aggregate outputs half of the time

I've had a problem for a while, finally have time to ask:

(I posted this on PT 10 software area also:)

I've got an 8 Core Mac desktop, latest Mountain Lion and PT 10.3.10, a couple of 96 I/O's...
Forum: Pro Tools 10 08-23-2015, 07:41 PM
Replies: 8
Views: 3,101
Posted By Larold
Launching Pro Tools 10.3.10 on TDM system reverts to Aggregate outputs

I've had a problem for a while, finally have time to ask:

I've got an 8 Core Mac desktop, latest Mountain Lion and PT 10.3.10, a couple of 96 I/O's and an expansion chassis with 6 Accel cards.
...
Forum: macOS 05-12-2015, 10:59 AM
Replies: 3
Views: 2,105
Posted By Larold
Re: DAE (-55) after reason with CoreAudio

I sometimes get this error. I never re-installed everything though. Sorry I haven't made a comprehensive list of my steps, but they go something like this:

I turn off my (192's) hardware and...
Forum: Pro Tools TDM Systems (Mac) 04-10-2015, 12:16 PM
Replies: 3
Views: 2,150
Posted By Larold
Re: additional accel card?

Good enough.

Thanks! Now I've got to find a jumper cable...
Forum: Pro Tools TDM Systems (Mac) 04-10-2015, 09:39 AM
Replies: 3
Views: 2,150
Posted By Larold
additional accel card?

I have an expansion chassis with 4 PCI accel cards in it. Would adding another card give any real benefits to my TDM system?

Also, where can I get those little jumper ribbon cables?

Thanks,
...
Forum: Pro Tools TDM Systems (Mac) 04-04-2015, 09:16 PM
Replies: 4
Views: 1,874
Posted By Larold
Re: Digi PRE with a 96/IO?

Yes, the price is right. I may get two for very little cash, but I wanted to make sure they worked. Thanks!

Larold
Forum: Pro Tools TDM Systems (Mac) 04-04-2015, 02:16 PM
Replies: 4
Views: 1,874
Posted By Larold
Digi PRE with a 96/IO?

Anyone know if these will work together in a TDM system (Mac)? I am only finding diagrams about it working with 192's.

Thanks,

Larold
Forum: Pro Tools 10 02-22-2015, 01:58 PM
Replies: 73
Views: 89,381
Posted By Larold
Re: Pro Tools 10.3.10 and Yosemite

Just a quick note...everything is fine here, but I use Altiverb, and got a weird error message that said I had to downgrade to an old version of Altiverb...it wasn't compatible...and indeed it was...
Forum: Pro Tools 10 02-22-2015, 08:16 AM
Replies: 73
Views: 89,381
Posted By Larold
Re: Pro Tools 10.3.10 and Yosemite

Ok. Great. I'll give it a shot today. Thanks!
Forum: Pro Tools 10 02-21-2015, 08:18 PM
Replies: 73
Views: 89,381
Posted By Larold
Re: Pro Tools 10.3.10 and Yosemite

So what's the bottom line about 10.3.10 and Mavericks with an HD system. I know it isn't officially supported, but it looks like it can be installed....does it work?

Thanks!
Showing results 1 to 25 of 214

 
Forum Jump

All times are GMT -7. The time now is 12:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com