Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Frank Kruse
Forum: Artist Series 08-13-2015, 05:59 AM
Replies: 6
Views: 576
Posted By Frank Kruse
Re: Forum and Ideascale

Hm. I really hope this IS-Statistics can be improved:

So far there are 92 feature requests on IS and 14 bug reports relating to Eucon or Artist.

In the "completed" section there are a total of...
Forum: Post - Surround - Video 08-12-2015, 01:42 PM
Replies: 2
Views: 371
Posted By Frank Kruse
Re: "Search in Selected Areas" not working. Also- conforming different Bit Depths?

There's one main flaw in the "areas to search" routine. You can not stop PT from matching also what's already in your session.

It has been a long time feature request to give us a "only search...
Forum: Post - Surround - Video 08-08-2015, 02:00 AM
Replies: 16
Views: 949
Posted By Frank Kruse
Re: ADC and offline bounce questions

BTW:

What happens in the following scenario:

Lets say you have 3 master stem busses (DMEs) and those go to 3 recording tracks and the output of those go to the monitor path.

While working...
Forum: Post - Surround - Video 08-08-2015, 12:47 AM
Replies: 16
Views: 949
Posted By Frank Kruse
Re: ADC and offline bounce questions

thanks for this info!

I shall check if this leads to further findings...
Forum: Post - Surround - Video 08-07-2015, 07:11 AM
Replies: 16
Views: 949
Posted By Frank Kruse
Re: ADC and offline bounce questions

When you say "didn't go anywhere" you mean a bus that has no return?

Thanks!

Frank.
Forum: Post - Surround - Video 08-07-2015, 06:52 AM
Replies: 16
Views: 949
Posted By Frank Kruse
ADC and offline bounce questions

Hi there,

we are having some strange issues with ADC and overall sound.

First question I have is if anyone can confirm that the following points are true for HDX-Systems..

1) When a plugin...
Forum: Artist Series 08-06-2015, 03:57 PM
Replies: 2
Views: 463
Posted By Frank Kruse
Re: Eucontrol 3.3 software causes meters to stop working.

Known issue mentioned in the release notes: http://duc.avid.com/showthread.php?t=370566
Forum: Artist Series 08-02-2015, 02:30 AM
Replies: 9
Views: 540
Posted By Frank Kruse
Re: MC Control: Surround Mode Questions

Here's a response I got from AVID about 3 years ago (note that the info refers to usage with PT10) when I was wondering how that page worked and after finding nothing in the manual. I have given up...
Forum: Pro Tools 11 Discussion 08-02-2015, 02:20 AM
Replies: 9
Views: 333
Posted By Frank Kruse
Re: PT11 HD, Graphics crash when moving clips

Yes, I get this all the time too. Since updating to 10.10.3 (from 10.8.5). When I move chips the graphic sometimes goes bananas and it *seems* like your are dropping things onto empty tracks but when...
Forum: Post - Surround - Video 07-29-2015, 04:12 AM
Replies: 4
Views: 415
Posted By Frank Kruse
Re: Standalone Biphase to LTC conversion with a Sync IO ?

To cut a long story short: That won't work for various reasons. The most important is that PT is not able to chase and generate TC at the same time. I could be wrong but I think that's the same with...
Forum: Post - Surround - Video 07-23-2015, 08:50 AM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

I beg to differ, these seemingly "small" bugs are the ones that can destroy workflows that let me work the way I want. It's a super-annoying bug and they broke things in 11.2.2. They should fix it...
Forum: Post - Surround - Video 07-19-2015, 02:52 PM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

Exactly only once after the pre-roll. Thanks for confirming Pete! So I guess it's not brand-related, no "it just works". Simply a ProTools bug. Frank.
Forum: Post - Surround - Video 07-18-2015, 04:46 AM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

QT sent via wetransfer.

Thanks for testing!

Frank.
Forum: Post - Surround - Video 07-18-2015, 04:30 AM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

I am not going to spend 4-5 times the amount on another card just because AVID introduces a bug.

The described issue was introduced with 11.2.2 and is still in PT12. It came with that release...
Forum: Post - Surround - Video 07-18-2015, 04:24 AM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

Brandon, have you positively used the steps to reproduce from that IS posting above?

Thanks,

Frank.
Forum: Post - Surround - Video 07-17-2015, 09:47 AM
Replies: 22
Views: 1,457
Posted By Frank Kruse
Re: AJA T-Tap Test

Could you check if these device(s) show the 'black wink' issue with the most recent PT11 version please?
...
Forum: Post - Surround - Video 07-15-2015, 11:58 AM
Replies: 3
Views: 373
Posted By Frank Kruse
Re: Titan4 Fix Sync, Sample Accurate Mode

The reason for the mismatch could be this: http://duc.avid.com/showthread.php?t=345993 Newer AVID versions can deal with sample-accurate time-stamping to avoid the error in the first place. Frank.
Forum: Artist Series 07-15-2015, 04:47 AM
Replies: 5
Views: 430
Posted By Frank Kruse
Re: Artist Series PT 11 Plug-in mapping & Eucon 3.2.2

Custom mapping was and is still not possible with Artist controllers. f.
Forum: AAX Plug-ins 07-15-2015, 03:16 AM
Replies: 14
Views: 1,110
Posted By Frank Kruse
Re: Exponential goes subscription

I hope they don't move everything to the Gobbler shop.
Another account/password to maintain.
Why this extra hassle?
Forum: Pro Tools 12 Discussion 07-14-2015, 01:22 AM
Replies: 27
Views: 2,146
Posted By Frank Kruse
Re: AVID's anonymous survey

Interesting recent survey from IBM (click to enlarge)


https://www.flickr.com/photos/ibm_media/16806821308
Forum: Post - Surround - Video 07-14-2015, 01:11 AM
Replies: 70
Views: 4,878
Posted By Frank Kruse
Re: PT12.1.0 Video Engine Problems

Ray,

I know this won't help you much but I am not seeing these issues on my end. I get these errors very rarely. Probably once or twice a month.
Same under 10.8.5 and now under 10.10.x.
BM...
Forum: Post - Surround - Video 07-13-2015, 08:37 AM
Replies: 3
Views: 487
Posted By Frank Kruse
Re: beDSP Loudness meter?

Thanks Martin for trying this out!
I thought their design was pretty clever especially the logging options, stereo down mix preview etc. Big CPU-hit, not so much...

Will keep an eye on this...
Forum: Post - Surround - Video 07-12-2015, 04:39 AM
Replies: 3
Views: 487
Posted By Frank Kruse
beDSP Loudness meter?

Hi, is anyone using this?

http://bedsp.net/audio-loudness-and-true-peak-meter-extended-alm-x5-1/

It looks pretty capable. Just wondering about the company. The last new article is from Sept...
Forum: Post - Surround - Video 07-08-2015, 06:30 PM
Replies: 40
Views: 4,569
Posted By Frank Kruse
Re: The dark side of WRITE TO SELECTION

Found the problem. For some reason assistive devices support was disabled for GA in the security settings. Now it works again.

F.
Forum: Post - Surround - Video 07-08-2015, 02:02 AM
Replies: 40
Views: 4,569
Posted By Frank Kruse
Re: The dark side of WRITE TO SELECTION

Look up touch/latch mode in the manual.

BTW: The window warning says "you can undo" not you can't.

Hope AVID wakes up and removes this insane "feature". It's hard to believe it takes years to...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com